Dashboard Disruption
Incident Report for Square US
Resolved
Our SMS partners have confirmed that the disruption that caused delays in SMS requests for 2FA logins has now been fully resolved. Sellers will now receive timely SMS 2FA codes as expected.

Thank you again as we worked with our partners on a resolution.
Posted Mar 27, 2024 - 09:41 PDT
Monitoring
Our SMS partners have informed us that the earlier disruption causing delays in SMS requests for 2FA logins has stabilized. Sellers should now receive timely SMS 2FA codes as normal. For any seller who does not receive timely SMS 2FA login codes, please follow the prompt at login to receive 2FA codes via an alternative method. We will continue to closely monitor this situation until we can confirm that the disruption has been fully resolved. Thank you for your patience as we await further updates from our SMS partners.
Posted Mar 26, 2024 - 20:25 PDT
Update
Our SMS partners have informed us that the earlier disruption causing delays in SMS requests for 2FA logins has stabilized. Sellers should now receive timely SMS 2FA codes as normal. For any seller who does not receive timely SMS 2FA login codes, please follow the prompt at login to receive 2FA codes via an alternative method. We will continue to closely monitor this situation until we can confirm that the disruption has been fully resolved. Thank you for your patience as we await further updates from our SMS partners.
Posted Mar 26, 2024 - 20:05 PDT
Update
Our SMS partners are continuing to work toward stabilizing the disruption. At this time, we encourage Sellers who do not receive timely SMS 2FA login codes to follow the prompt at login to receive 2FA codes via an alternative method. We appreciate your continued patience.
Posted Mar 26, 2024 - 16:09 PDT
Update
As our SMS partners work towards stabilizing the disruption, our engineers are observing an improvement in the receipt of 2FA SMS requests. We encourage Sellers who do not receive timely SMS 2FA login codes, to continue to follow the prompt at login to receive 2FA login codes via an alternative method. Sincere apologies for the disruption - we’ll be back with another update shortly.
Posted Mar 26, 2024 - 13:32 PDT
Investigating
Due to a disruption with our 2FA SMS partner services, sellers may not receive SMS requests for 2FA log in at this time. Our engineers have identified the root cause of the issue, and are actively working on a solution. For any sellers impacted by this, please follow the prompt during login to request an alternative method to receive 2FA login codes. We’ll report back once we’ve implemented a fix for this issue.
Posted Mar 26, 2024 - 06:38 PDT