Performance Issues: Offline Mode Payment Captures
Incident Report for Square US
Resolved
The issues with Offline Mode payments we experienced have been fully resolved.

We apologize for the inconvenience and appreciate your patience while we got them back up and running.
Posted Jul 24, 2021 - 21:01 PDT
Update
Our engineering team is still actively working on a fix for Offline Mode payments. For now, it is still recommended to keep Offline Mode disabled while the fix is in progress.

If your payments have not been uploaded yet, please do not delete and reinstall the app or restart the app until they can be successfully uploaded. If your payments have been uploaded, it is safe to restart the app.

We know Offline Mode is vital for processing payments without internet connection, and we appreciate the continued patience as we continue to implement the fix.

We will provide more updates as soon as we're able.
Posted Jul 18, 2021 - 10:59 PDT
Identified
We’ve confirmed with our Engineering team that only Offline Mode payments are impacted by this issue. Standard payments are unaffected and will go through as normal. Please do not use Offline Mode for payments at this time. To disable Offline Mode:

From the Square app, tap the three horizontal lines in the upper right corner to navigate to the menu or the down arrow at the top of the Square Register.

Tap Settings > Checkout > Offline Mode.

Toggle Allow Offline Mode to off.

We know how vital Offline Mode is to businesses, and we appreciate your patience while we work to get this resolved.

We’ll be back with an update as soon as possible.
Posted Jul 16, 2021 - 17:43 PDT
Investigating
We’re investigating reports of payments taken not showing up on the Point of Sale app/Dashboard.

Please do not work on offline mode until further notice.

We'll update again as soon as we know more.
Posted Jul 16, 2021 - 17:12 PDT
This incident affected: Payment Acceptance.