Degraded Performance: Money & Transfers
Incident Report for Square US
Resolved
The issues affecting Balances Updates and Transfers are fully resolved.

We apologize for the disruption and we thank you for your patience while our team worked on a fix.
Posted Aug 11, 2022 - 10:33 PDT
Monitoring
Our team has identified the issues affecting delays in Balance updates and Transfers. They have implemented a fix and are monitoring the recovery of the service.

Thank you for your patience and we will continue to update here as the solution progresses.
Posted Aug 11, 2022 - 09:55 PDT
Investigating
We’re receiving confirmed reports of delays in transfers. We’re actively working with our Engineering team to get things back up and running as quickly as possible.

We’ll be back to update with more information as it comes in.
Posted Aug 11, 2022 - 09:39 PDT
This incident affected: Money & Transfers.