Degraded Performance: Item and Services Library
Incident Report for Square US
Resolved
We’ve confirmed with our Engineering Teams that the earlier issues have been resolved, and all previously impacted services have returned to normal.

We understand how important it is for all of our services to be running for your business, and our Engineering team is actively discussing how to prevent future disruptions like this one.

Thank you so much for your patience as we worked through this.
Posted Aug 12, 2022 - 18:26 PDT
Update
We are continuing to work on a fix for a disruption currently impacting multiple Square services, including payment reporting. We understand how important it is for all of our services to be running for your business, we’ll be back with further updates as they come to hand.

Thank you for your continued patience with us as we work to resolve this issue.
Posted Aug 12, 2022 - 17:56 PDT
Update
We're experiencing a degradation in service and are working to resolve the issues.
Posted Aug 12, 2022 - 17:25 PDT
Identified
Our Team has identified that Items and Services are also being impacted along with Online Transactions and Square Marketing. We are currently working toward a fix.

We will be updating here as the situation progresses. Thank you for your patience.
Posted Aug 12, 2022 - 15:49 PDT
Investigating
We are receiving confirmed reports of Sellers being unable to make changes to their Items or Services. This includes but is not limited to adding, removing, or editing. This will affect the Dashboard and all Square Applications at this time. We are working with our teams to confirm & determine the potential breadth of impact.

We will be back soon with another update.
Posted Aug 12, 2022 - 15:26 PDT
This incident affected: Square for Restaurants and Marketing.