Degraded Performance: Square Restaurants Open Ticket Discounts
Incident Report for Square US
Resolved
Our team has identified the issue surrounding Discounts applied to Open Checks on Square for Restaurants running on Square Terminals and Square Registers running version 5.94 or later. This error will be corrected in an upcoming update.

Thank you for your patience as our team worked to investigate this.
Posted Aug 11, 2022 - 13:56 PDT
Investigating
We’ve received confirmed reports of issues impacting Discounts on Open Tickets on the Square for Restaurants application version 5.97 on Square Terminal and Square Register.

Adding a Discount to a ticket, sending the ticket, and then opening the ticket will remove an already applied Discount.

We will be back soon with another update.
Posted Aug 11, 2022 - 12:35 PDT
This incident affected: Square for Restaurants.